Jump to content
  • 0

[BUG] Erro com bordas no mapa


KarlKalvin

Question

 

Não sei se a imagem vai abrir no tópico então deixei esse o link.

To com um problema aqui que as bordas estão passando por cima das paredes creio que seja no items.otb ou no cliente mas eu mudei tanta coisa que não sei nem oque fiz... queria saber se algum de vocês sabem?

Se tiver na area errada mova por favor.

Também tem alguns itens que eu adicionei que estão invisiveis, olhe a parte do mapa na parede e a outra parede do lado da "porta de correr"

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

ou problemas com as opçoes marcadas tanto no item editor quando no o.b.

 

Acho que seja isso mas eu não conheço muito bem as funções então não sei se marquei certo ou não tanto em um quanto no outro.

Link to comment
Share on other sites

  • 0

quando for adicionar algum item, pegue como referencia um item parecido ou com uma função parecida ao que irá adicionar. por exemplo: um piso novo, pegue uma ground já pronta e verifique as opções que estão marcadas na configuração.

Link to comment
Share on other sites

  • 0

quando for adicionar algum item, pegue como referencia um item parecido ou com uma função parecida ao que irá adicionar. por exemplo: um piso novo, pegue uma ground já pronta e verifique as opções que estão marcadas na configuração.

 

mas oque eu fiz foi alterar a existente, nada mais.. eu substitui uma sprite antiga para uma nova sem adicionar nenhuma opção, se era um piso coloquei em outro piso, uma roupa em outra roupa e assim sucessivamente

Link to comment
Share on other sites

  • 0
  • Administrador

Isso é erro de configuração no arquivo .dat (ou da wall, ou das bordas)

Baixe o Object Builder, na seção downloads -> utilitários e edite a borda ou a wall conforme as outras que já estão configuradas certas lá.

Link to comment
Share on other sites

×
×
  • Create New...