Jump to content
×
×
  • Create New...

Yan Liima

Diretor
  • Content Count

    797
  • Joined

  • Last visited

  • Days Won

    13

Yan Liima last won the day on August 20 2020

Yan Liima had the most liked content!

Social Info

About Yan Liima

  • Rank
    Scripter,Programador,WebMaster.

Perfil

  • Gênero
    Masculino

Informações

  • Char no Tibia
    [ADM] Night
  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    Scripter

Recent Profile Visitors

7121 profile views
  1. Tópico movido de Downloads > OTServ > Alternative Tibia Servers para Infraestrutura > Recursos > OTServ > Tutoriais. Fique atento às regras do fórum. Por favor adicione o scan dos arquivos de download.
  2. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  3. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  4. Caso seja Modern Acc, o arquivo se encontra em /system/application/views/create.php. La tu consegue fazer essa alteração. Caso não consiga, poste o código desse php em spoiler aqui.
  5. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  6. Sobre o terminal me refiro o terminal do Otclient mesmo(CTRL + T). Provavelmente lá gera algum erro. Bom, como você alterou para uint16 tente adicionar no final do arquivo otclientrc.lua isto: -- g_game.enableFeature(16) connect(g_game, { onGameStart = function () g_game.enableFeature(GameExtendedClientPing) end }) connect(g_game, { onGameStart = function () g_game.enableFeature(16) end }) Ou verifique seu .spr e dat e tente utilizar estendido ou não estendido.
  7. Ao entrar em algum teleport da o mesmo bug? Na sua source tu utiliza uint16 inves de 8? Informe o erro que aparece no terminal
  8. O pedido neste tópico de foi atendido e/ou o autor do tópico resolveu sua duvida. Este tópico está fechado e foi movido para Pedidos - Resolvidos. Se você tiver outros pedidos, crie um novo tópico.
  9. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  10. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  11. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  12. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  13. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  14. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  15. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.