Jump to content

Yan Liima

Diretor
  • Content Count

    778
  • Joined

  • Last visited

  • Days Won

    13

Yan Liima last won the day on August 20

Yan Liima had the most liked content!

About Yan Liima

  • Rank
    Scripter,Programador,WebMaster.

Perfil

  • Gênero
    Masculino

Informações

  • Char no Tibia
    [ADM] Night
  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    Scripter

Recent Profile Visitors

6682 profile views
  1. Utilize a 3996 que publiquei que é melhor, lá na parte de download você encontrará com os effects extendido
  2. @LukatxD conforme fui atualizando a Source, eu retirei o openssl. Então se estiver com ele instalado ou não, não irá fazer diferença na compilação. Delete todos seus Dev Cpp instalado. Pegue aquele que você baixou e extraia no disco: C:\Program Files (x86). Após fazer isso abra o Dev Cpp e verifique se o diretório do Bin está correta: Depois é so executar o projeto, CTRL + O e selecionar TheForgottenServer.dev O dev não tem segredo. Caso ainda tenha problemas e necessite de ajuda referente a ele, crie um novo tópico.
  3. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  4. O pedido neste tópico de foi atendido e/ou o autor do tópico resolveu sua duvida. Este tópico está fechado e foi movido para Pedidos - Resolvidos. Se você tiver outros pedidos, crie um novo tópico.
  5. A questão neste tópico de suporte foi respondida e/ou o autor do tópico resolveu o problema. Este tópico está fechado e foi movido para Suporte - Resolvidos. Se você tiver outras dúvidas, crie um novo tópico.
  6. Amigo, o Modern Acc utiliza PHP 5-. Apenas xampps com essa versão de PHP irá rodar ele sem problemas. Versões do xampp mais novas utilizam outra versão, como PHP 7. Por isso o problema.
  7. Não está conseguindo encontrar o diretório do lua... Qual as libs que você instalou no Linux? Tente executar isto: apt-get install lua50 liblua50 liblua50-dev wget http://www.lua.org/ftp/lua-5.1.4.tar.gz tar -xzvf lua-5.1.4.tar.gz cd lua* make linux && make install
  8. Boa noite! Então amigo nessa Source já possui, porém para funcionar corretamente é necessario ter os scripts no servidor. Você pode encontrar aqui: https://www.xtibia.com/forum/topic/246766-sistema-war-system-86-04-com-escudos/ Ou nesse aqui: https://www.xtibia.com/forum/topic/169139-guild-war-system-com-escudos/
  9. Você sabe me informar como faço para gerar Crash Dump em tfs 0.4?, meu servidor anda crashando de vez em quando, não sei o menor motivo, um dos erros que deu antes de crashar foi esse image.png.14647a83ffa93d24fcc4258fbdaaef7c.png

    1. Show previous comments  8 more
    2. Fjinst

      Fjinst

      Deu certo, tive que baixar a sua versão sem os efeitos extendidos e extender os codigos manualmente para resolver, obrigado!

    3. Yan Liima

      Yan Liima

      Será que não era um erro no Opcode? eu tinha visto um problema e arrumei os dois na atualização. Logo depois que tinha lhe enviado kkk... Bom, de qualquer forma já está resolvido xD

    4. Fjinst

      Fjinst

      Yan, boa tarde!

      Você saberia dizer se é possivel adicionar o mount system para essa sua versão do tfs?

      a parte do otclient sei que é possivel mas não sei se daria pra adicionar no servidor

  10. Não é necessário utilizar o install do Modern Acc, você pode fazer a configuração no proprio config.php. $config['database']['host'] = "localhost"; $config['database']['login'] = "root"; $config['database']['password'] = "SUASENHA DA DATABASE, SE N TIVER DEIXE EM BRANCO"; $config['database']['database'] = "NOME DA DATABASE"; $config['server_name'] = "NOME DO OT"; Só remover os %...% e colocar suas info no lugar. E não esqueça de importar a db manualmente.
  11. Parabéns, seu tópico de conteúdo foi aprovado! Nós do xTibia agradecemos pela sua contribuição. Com certeza seu conteúdo ajudará muitos da comunidade!
  12. Salve meus queridos, tudo bom? Hoje decidi trazer uma pequena alteração na source. Vi que muita galera tem problemas com o limite do caracter da função doShowTextDialog, pois se excender o limite maximo de caractere da debug no client. Isso ocorre principalmente pra galera do derivado que costuma utilizar !spells/!tecnicas/!jutsu para checar os ataques disponiveis que existe pra tal personagem. Se você é GOD, você consegue visualizar todas as spells do servidor , e se no servidor existir muitas, irá causar debug. Diferente do doPlayerPopupFYI, não há uma proteção de limite para
  13. Amigo, como citado no tópico pra rodar a uint16 é necessário utilizar o client modificado e o 000-constant.lua da pasta lib.
  14. Esse erro ocorre porque você está utilizando um script de onStepIn, na pos Y que retorna você pra outra posição(X), na posição X o onStepIn te retorna pra posição Y. Isso causa um loop infinito e ai vem o erro stack overflow... Tu poderia utilizar da seguinte maneira: function onStepIn(cid, item, position, lastPosition, fromPosition, toPosition, actor) local storage = 89301 --storage gravada local delay = 2--tempo configuravel do delay if (getPlayerStorageValue(cid, storage) <= os.time()) then setPlayerStorageValue(cid, storage, os.time
×
×
  • Create New...