Jump to content
×
×
  • Create New...

Search the Community

Showing results for tags 'acentos'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xTibia - Notícias e Suporte
    • Regras
    • Noticias
    • Soluções
    • Projetos Patrocinados
    • Tutoriais para Iniciantes
    • Imprensa
  • OTServ
    • Notícias e Debates
    • OTServlist
    • Downloads
    • Recursos
    • Suporte
    • Pedidos
    • Cópia
    • Tutoriais
  • OFF-Topic
    • Barzinho do Éks
    • Design
    • Informática

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Sou

Found 2 results

  1. Boa noite meus amigos, estou com esse pequeno problema e não consigo resolver de jeito nenhum, já andei pesquisando sobre e encontrei alguns tópicos referente a acentuações em scripts, mas nenhum deu certo pra mim, posso estar colocando algo de errado, então por favor alguém consegue me ajudar? já coloquei este código no início do script .lua porém nada mudou. <?xml version="1.0" encoding="ISO-8859-1"?> Desde já agradeço a atenção!
  2. Bom galera, sei que tem muita gente que não sabe como colocar letras com acentuação, ou mesmo caracteres especiais. Por isso venho trazer pra vocês a solução bem simples e rápida para esse problema. Bom, basta vc adicionar isso logo depois do <?PHP : header("Content-Type: text/html; charset=UTF-8",true); Ou seja, digamos que eu queira escrever apenas "ATUALIZAÇÃO" na pagina. Basta colocar o código no devido lugar e escrever o conteúdo normalmente. Ficaria assim: Esse código serve para que a página saiba qual a codificação que deve ser feita para poder ler os caracteres especiais. E isso é tudo, pessoal! Créditos: Eu (@Danihcv)