Jump to content

[Tutorial]Criando Website Com Xampp


Recommended Posts

@ NKT

 

Me desculpa mas não sei como resolver isso, até porque deve ser erro em configurações de administrador do seu computador ;S. Tenta dar uma procurada no Google.

 

@ pikemo

 

Tenta usar o meu arquivo OTS_DB_SQLite.php . Substitua o meu pelo seu que está na pasta Xampp/htdocs/pot.

 

Download - http://www.mediafire.com/?3sx1m5sc69755ah

Link to comment
Share on other sites

Cara eu quero criar um site para meu ot pokemon :x

eu n achei tutorial i pá ai eu fiz o seu..

Mais ai na hora de carregar os monstros e spells da error.. vc pode me ajudar?

 

 

capturardj.png

Link to comment
Share on other sites

meu erro é este : Parse error: syntax error, unexpected ';', expecting T_FUNCTION in C:\xampp\htdocs\pot\OTS_DB_SQLite.php on line 68

 

qnd vou ao step 3 ! , ja baixei a sua ots db é coloquei la e continuo tendo o mesmo erro , ajuda plx ! uso windows 7

Link to comment
Share on other sites

Desculpe em intrometer aqui ;)

 

Akyrius !

 

Configurei um site para versão suportada 8.6~ 8.7 , e eu utilizo o window 7.

 

http://www.mediafire.com/?m4532nbkt4wx2ib

 

Já vem tudo pronto , algumas coisas em portugues.

 

Testa esse , pq os mesmos erros que está acontecendo com você aconteceu comigo e eu arrumei

Link to comment
Share on other sites

Ei Cara Pode Me Ajudar ??

Estou usando o Gesior do Walef, Modificado e Customizado.

Estou Usando o Xampp

1.7.5 porque esse ai eu instalo ele,

ele abre o painel, mas não tem pasta no disco C:

e não apareceo no adicionar/remover programas.

 

enfim... quando cliko em admin no apache,

ele marca e desmarca.

se puder me ajudar,

Valeww Em !!

Edited by PsyMcKenzie
Link to comment
Share on other sites

ei cara,agora deu esse erro.

 

Warning: parse_ini_file(C:/Documents and Settings/Administrador/Desktop/Cópia de Dynamic World/config.lua) [function.parse-ini-file]: failed to open stream: No such file or directory in C:\xampp\htdocs\config-and-functions.php on line 13

Database error. Unknown database type in C:/Documents and Settings/Administrador/Desktop/Cópia de Dynamic World/config.lua . Must be equal to: "mysql" or "sqlite". Now is: ""

 

ajuda ae pfv !!

Abraço!!

Link to comment
Share on other sites

@PsyMcKenzie

Provavelmente seu config.lua está modificado incorretamente.

 

Procure por

sqlType = ""

 

E dentro das aspas, coloque sqlType = "mysql"

o otro erro eu nao sei

ESPERO ter explicado bem se funfa da REP+ to sem nenhum XD

 

-------------------------------------------------------------

MINHA DUVIDA

 

o RaizenUrameshi pq ta dando iso quando eu entro no phpadmin

http://imageshack.us/photo/my-images/402/1111yvq.png/

Edited by pikemo
Link to comment
Share on other sites

 Share

×
×
  • Create New...