Jump to content
  • 0

Base Psoul site + db


Alphapetboy
 Share

Question

Um tempo atrás, vazaram a base completa do Psoul com site, sql

mas o problema é que ninguém consegue criar conta pelo site e muito menos usar a sql por falta de inserts

Alguém poderia me ajudar a criar uma versão sem site ou me ajudar a resolver o problema da .sql?

.sql no anexo

(me disseram que o site ta criptografado por sha256 e não sha1, por isso o problema de não conseguir acessar o site e nem criar conta pelo localhost)

se alguém conseguir me ajudar a criar conta por esse site ou até usar outro site... só quero esse servidor pra jogar com meus amigos, sem contar que ele é otimo tanto em sprite quanto em sistemas!!

 

 

soul.rar

Link to comment
Share on other sites

Recommended Posts

  • 0

Olá boa tarde tudo bem ?

O banco de dados em si funciona normalmente,porém o pessoal quer tudo na mão.

 

O site é sim funcional, e sim pode criar conta normalmente nele que você consegue acessar pelo servidor basta alterar o tipo de criptografia do site, trocar de sha256 

pra sha1.

Lembrando o site não está criptografado coisa nenhuma,a única coisa é que ele salva a senha em sha256 ao invés de sha1 isso é só alterar na configuração do site.

 

 

Sobre o banco de dados está sim funcional porém faltam algumas tabelas nada difícil de criar.

Lembrando que tem uma database mais completa que postaram. 

 

Link to comment
Share on other sites

  • 0

Outro ponto a se analisar, deve-se usar a versão do php 7.2 < por conta da classe object que é muito utilizada no CAKE (LIB) do site. Já na database falta uma tabela chamada servers, basta cria-la image.thumb.png.214f83a40c7fd125f9d6b06e24e8ca1c.png

3 minutos atrás, Akzs disse:

Olá boa tarde tudo bem ?

O banco de dados em si funciona normalmente,porém o pessoal quer tudo na mão.

 

O site é sim funcional, e sim pode criar conta normalmente nele que você consegue acessar pelo servidor basta alterar o tipo de criptografia do site, trocar de sha256 

pra sha1.

Lembrando o site não está criptografado coisa nenhuma,a única coisa é que ele salva a senha em sha256 ao invés de sha1 isso é só alterar na configuração do site.

 

 

Sobre o banco de dados está sim funcional porém faltam algumas tabelas nada difícil de criar.

Lembrando que tem uma database mais completa que postaram. 

 

Tu tem essa database mais completa? ou é a mesma postada no outro forum?

Link to comment
Share on other sites

  • 0
1 hora atrás, Akzs disse:

Olá boa tarde tudo bem ?

O banco de dados em si funciona normalmente,porém o pessoal quer tudo na mão.

 

O site é sim funcional, e sim pode criar conta normalmente nele que você consegue acessar pelo servidor basta alterar o tipo de criptografia do site, trocar de sha256 

pra sha1.

Lembrando o site não está criptografado coisa nenhuma,a única coisa é que ele salva a senha em sha256 ao invés de sha1 isso é só alterar na configuração do site.

 

 

Sobre o banco de dados está sim funcional porém faltam algumas tabelas nada difícil de criar.

Lembrando que tem uma database mais completa que postaram. 

 

Perdão, nao é que eu queria tudo na mão, é que eu to a dois dias tentando resolver isso sem solução...

eu procurei as configurações do site e não tem o config.php que geralmente tem nos outros

além disso eu vi também que na database não tem a tabela players

conversei com o adm do pokenordic (que usou essa base) e ele me disse que a database em si ta cheia de armadilhas e que nao vale a pena

no caso você poderia me ajudar com essa questão?

1 hora atrás, Jair Kevick disse:

Outro ponto a se analisar, deve-se usar a versão do php 7.2 < por conta da classe object que é muito utilizada no CAKE (LIB) do site. Já na database falta uma tabela chamada servers, basta cria-la image.thumb.png.214f83a40c7fd125f9d6b06e24e8ca1c.png

Tu tem essa database mais completa? ou é a mesma postada no outro forum?

Vou fazer isso e vou tentar utilizar o site, só não sei como trocar para sha1 (o que da o erro no servidor com as senhas)

Vou tentar criar a tabela agora no phpadmin e ver o que funciona

meu unico medo é a versão do xampp pois ele agora só aceita 64bits

e essa tabela parece que modificaram sim, fizeram alguns inserts

att: Essa database não é a mais completa, você tem?

Edited by Alphapetboy
Link to comment
Share on other sites

  • 0
14 minutos atrás, Alphapetboy disse:

Perdão, nao é que eu queria tudo na mão, é que eu to a dois dias tentando resolver isso sem solução...

eu procurei as configurações do site e não tem o config.php que geralmente tem nos outros

além disso eu vi também que na database não tem a tabela players

conversei com o adm do pokenordic (que usou essa base) e ele me disse que a database em si ta cheia de armadilhas e que nao vale a pena

no caso você poderia me ajudar com essa questão?

Vou fazer isso e vou tentar utilizar o site, só não sei como trocar para sha1 (o que da o erro no servidor com as senhas)

Vou tentar criar a tabela agora no phpadmin e ver o que funciona

meu unico medo é a versão do xampp pois ele agora só aceita 64bits

e essa tabela parece que modificaram sim, fizeram alguns inserts

att: Essa database não é a mais completa, você tem?

 

estou utilizando wampp na versão 5.6 do phpmyadmin e não fiz a troca para sha1

Link to comment
Share on other sites

  • 0
14 minutos atrás, Jair Kevick disse:

 

estou utilizando wampp na versão 5.6 do phpmyadmin e não fiz a troca para sha1

estou baixando o wamp agora pra testar, o problema com o xampp persiste e provavelmente é o php (o erro indicado quando vou tentar usar o site é na pasta cake)

meu windows é 32 bits e nao consegui atualização do xamppquando nao se faz a conta nao tem como logar no servidor por culpa da diferença (sha1 e sha256)

29 minutos atrás, Jair Kevick disse:

 

estou utilizando wampp na versão 5.6 do phpmyadmin e não fiz a troca para sha1

Deu o mesmo erro tanto no xampp quanto no wamp

Capturar.PNG

Link to comment
Share on other sites

  • 0
56 minutos atrás, Alphapetboy disse:

Perdão, nao é que eu queria tudo na mão, é que eu to a dois dias tentando resolver isso sem solução...

eu procurei as configurações do site e não tem o config.php que geralmente tem nos outros

além disso eu vi também que na database não tem a tabela players

conversei com o adm do pokenordic (que usou essa base) e ele me disse que a database em si ta cheia de armadilhas e que nao vale a pena

no caso você poderia me ajudar com essa questão?

Vou fazer isso e vou tentar utilizar o site, só não sei como trocar para sha1 (o que da o erro no servidor com as senhas)

Vou tentar criar a tabela agora no phpadmin e ver o que funciona

meu unico medo é a versão do xampp pois ele agora só aceita 64bits

e essa tabela parece que modificaram sim, fizeram alguns inserts

att: Essa database não é a mais completa, você tem?

Não foi isso que eu quis dizer meu amigo.

 Ao estou em casa no momento 

Assim que eu chegar eu vejo se tô com o banco de dados lá em casa ainda.

O banco que eu tenho está sem erro algum no site tá bem certinho.

Eu criei algumas tabelas também manualmente.

 

Também dou uma  dica.

Ao ligar o servidor o próprio servidor insere algumas tabelas que estão faltando também rsrsrs

Link to comment
Share on other sites

  • 0
30 minutos atrás, Alphapetboy disse:

estou baixando o wamp agora pra testar, o problema com o xampp persiste e provavelmente é o php (o erro indicado quando vou tentar usar o site é na pasta cake)

meu windows é 32 bits e nao consegui atualização do xamppquando nao se faz a conta nao tem como logar no servidor por culpa da diferença (sha1 e sha256)

Deu o mesmo erro tanto no xampp quanto no wamp

Capturar.PNG

vá no wamppp, versão do php e seleciona 5.6, tu esta utilizando uma diferente.image.thumb.png.3aa26486db303cba8843ed7e84aa0397.png

4 minutos atrás, Akzs disse:

Não foi isso que eu quis dizer meu amigo.

 Ao estou em casa no momento 

Assim que eu chegar eu vejo se tô com o banco de dados lá em casa ainda.

O banco que eu tenho está sem erro algum no site tá bem certinho.

Eu criei algumas tabelas também manualmente.

 

Também dou uma  dica.

Ao ligar o servidor o próprio servidor insere algumas tabelas que estão faltando também rsrsrs

 

acabei criando algumas também

Link to comment
Share on other sites

  • 0
1 hora atrás, Akzs disse:

Não foi isso que eu quis dizer meu amigo.

 Ao estou em casa no momento 

Assim que eu chegar eu vejo se tô com o banco de dados lá em casa ainda.

O banco que eu tenho está sem erro algum no site tá bem certinho.

Eu criei algumas tabelas também manualmente.

 

Também dou uma  dica.

Ao ligar o servidor o próprio servidor insere algumas tabelas que estão faltando também rsrsrs

Muito Obrigado!! aliás, consegui conectar no site mas o site tá quebrado, não está aparecendo nada alem de erro e o logo do Psoul, acredito que deve ser a database... ela também não está funcionando pra ligar o servidor

e eu entendo essas pessoas que querem tudo na mão, é MUITO chato mesmo encontrar pessoas assim que nem tentam resolver e querem solução. um porre

@Jair Kevick nenhuma função do site tá funcionando e acredito que deve ser os arquivos que eu baixei, to tentando resolver aqui e tentando encontrar solução... obrigado por estarem tentando me ajudar, de verdade

Enquanto isso vou esperar sobre a sql que o @Akzs tem, espero conseguir sanar isso...

Capturar.PNG

Link to comment
Share on other sites

  • 0
51 minutos atrás, Alphapetboy disse:

Muito Obrigado!! aliás, consegui conectar no site mas o site tá quebrado, não está aparecendo nada alem de erro e o logo do Psoul, acredito que deve ser a database... ela também não está funcionando pra ligar o servidor

e eu entendo essas pessoas que querem tudo na mão, é MUITO chato mesmo encontrar pessoas assim que nem tentam resolver e querem solução. um porre

@Jair Kevick nenhuma função do site tá funcionando e acredito que deve ser os arquivos que eu baixei, to tentando resolver aqui e tentando encontrar solução... obrigado por estarem tentando me ajudar, de verdade

Enquanto isso vou esperar sobre a sql que o @Akzs tem, espero conseguir sanar isso...

Capturar.PNG

 

vai no arquivo de configuração database.lua e troca o nome para a sua database!

Link to comment
Share on other sites

  • 0
1 hora atrás, Jair Kevick disse:

 

vai no arquivo de configuração database.lua e troca o nome para a sua database!

Fiz isso já, mudei também a porta do servidor porque a 3306 ta sendo usada pela MariaDB, então mudei a porta pra 3308 do mysql e... o site ta no mesmo erro. parece que to andando em circulos

versão do php tá a mesma que a sua

só editei a parte da database.php

seu site é o mesmo que o meu?

isso ta explodindo minha cabeça ☹️☹️☹️

Capturar.PNG

Link to comment
Share on other sites

  • 0
2 minutos atrás, Alphapetboy disse:

Fiz isso já, mudei também a porta do servidor porque a 3306 ta sendo usada pela MariaDB, então mudei a porta pra 3308 do mysql e... o site ta no mesmo erro. parece que to andando em circulos

versão do php tá a mesma que a sua

só editei a parte da database.php

seu site é o mesmo que o meu?

isso ta explodindo minha cabeça ☹️☹️☹️

Capturar.PNG

Se não me falha a memoria, tá procurando algo que não existe, clica ali no erro, ta faltando tabela, cada erro que tu clica ele mostra mais detalhes, só clicar encima.

Link to comment
Share on other sites

  • 0
3 minutos atrás, Akzs disse:

Se não me falha a memoria, tá procurando algo que não existe, clica ali no erro, ta faltando tabela, cada erro que tu clica ele mostra mais detalhes, só clicar encima.

Quer dizer tabela da database? é a unica coisa q tenho em mente, misericordia... nunca quebrei tanto a cabeça

refiz todos os passos do wamp pro site e deu a mesma coisa

vi algumas tabelas na info na hora de ligar o server e criei, porem tá a mesma coisa...

voce tem a database atualizada?

Capturar.PNG

resolvi o erro adicionando uma tabela que apareceu no log

@Akzs você achou a database atualizada? :sweat_2:

e como eu consigo mudar para sha1? se eu deixar como sha256 e constar no config.lua a mesma encriptografia vai funcionar? 

Edited by Alphapetboy
Link to comment
Share on other sites

  • 0
7 horas atrás, Alphapetboy disse:

Um tempo atrás, vazaram a base completa do Psoul com site, sql

mas o problema é que ninguém consegue criar conta pelo site e muito menos usar a sql por falta de inserts

Alguém poderia me ajudar a criar uma versão sem site ou me ajudar a resolver o problema da .sql?

.sql no anexo

(me disseram que o site ta criptografado por sha256 e não sha1, por isso o problema de não conseguir acessar o site e nem criar conta pelo localhost)

se alguém conseguir me ajudar a criar conta por esse site ou até usar outro site... só quero esse servidor pra jogar com meus amigos, sem contar que ele é otimo tanto em sprite quanto em sistemas!!

 

 

soul.rar 6 kB · 10 downloads

QUAl link da Base Psoul que ainda nao vi, manda ai pra min plix

Link to comment
Share on other sites

  • 0
3 horas atrás, Akzs disse:

Se não me falha a memoria, tá procurando algo que não existe, clica ali no erro, ta faltando tabela, cada erro que tu clica ele mostra mais detalhes, só clicar encima.

cria a tabela servers com coluna server

Link to comment
Share on other sites

 Share

×
×
  • Create New...