Jump to content

Vanaheim global open source


Bruno
 Share

Recommended Posts

Atualizado com as novas features e correções:

- Auto Mount
- Correções no "spectator cache"
- Alguns parâmetros renomeados

Desfrute :)

Edited by Bruno Minervino
Link to comment
Share on other sites

 

Erro:

Segui teu tutorial e da isso sad.png

 

Está dando erro nas libs, você fez certinho a parte de registrar os arquivos .bat e está usando as libs de acordo com o tipo do seu sistema operacional?

Link to comment
Share on other sites

Está dando erro nas libs, você fez certinho a parte de registrar os arquivos .bat e está usando as libs de acordo com o tipo do seu sistema operacional?

Sim. Da forma que você fez no vídeo eu fiz. Sim, x64.

 

Também da este erro:

eJy2WjX.png

 

Sim, meu S.O já está com o .NET FRAMEWORK atualizado para uma versão superior a que está pedindo.

Edited by Fawz
Link to comment
Share on other sites

Sim. Da forma que você fez no vídeo eu fiz. Sim, x64.

 

Também da este erro:

 

 

Sim, meu S.O já está com o .NET FRAMEWORK atualizado para uma versão superior a que está pedindo.

Você está usando o VS 2015...

Deve estar dando conflito com essa versão,

Link to comment
Share on other sites

Não pode ser ele? Só conseguir baixar ele.

Se pode ou não pode eu não sei, nunca usei,

Mas até onde eu sei, ele é compatível com o 2013.

Link to comment
Share on other sites

Se pode ou não pode eu não sei, nunca usei,

Mas até onde eu sei, ele é compatível com o 2013.

Tem como usar algum método de compatibilidade no 2015 para passar ao 2013?

Link to comment
Share on other sites

Tem como usar algum método de compatibilidade no 2015 para passar ao 2013?

Pra fazer isso eu teria que ter o 2015 e ver o precisa e se é realmente um erro de versão, porém eu não tenho como fazer isso agora.

Link to comment
Share on other sites

Pra fazer isso eu teria que ter o 2015 e ver o precisa e se é realmente um erro de versão, porém eu não tenho como fazer isso agora.

Entendi.. estou baixando o 2013 pra ver se é isso mesmo!

 

Obrigado!

Link to comment
Share on other sites

Bruno uma dúvida, eu coloquei pvp zonel tool em uma área aqui no RME, mais quando player ataca outro ele ta pegando batle aquela espadinha vermelha sabe porquê?


Bruno uma dúvida, eu coloquei pvp zonel tool em uma área aqui no RME, mais quando player ataca outro ele ta pegando batle aquela espadinha vermelha sabe porquê?

Link to comment
Share on other sites

  • 2 weeks later...

Alterações:

  • Versão mínima alterada para 1077, para que dê suporte aos novos outfits e montarias;
  • A talkaction newtypes suporta os novos outfits e montarias;
  • Fixada a velocidade das montarias;
  • Fixado o oufit Spirit Caller male.
Downloads:

Executável 32 bits - Download | Scan |

Executável 64 bits - Download | Scan |

Link to comment
Share on other sites

  • Qwizer unpinned this topic
 Share

×
×
  • Create New...