Jump to content
×
×
  • Create New...

saddnl

Campones
  • Posts

    8
  • Joined

  • Last visited

About saddnl

Informações

  • Forma que conheci o xTibia
    Otservs
  • Sou
    Player

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. saddnl

    BUG RME POKETIBIA

    Olá, estou pensando em fazer um projeto numa base Poketibia mas não estou conseguindo abrir o mapa. A um tempo atrás estava fazendo um mapa de DBO e funcionava perfeitamente! Mas agora estou com esse problema. PS: JÁ TROQUEI A DAT E SPR, E TAMBÉM JA COLOQUEI O CLIENTE 8.54 NAS PREFERÊNCIAS, JA TROQUEI O ITEM.XML E ITEMS.OTB E TAMBÉM JA TESTEI O RME 2.2 E 2.1 ATT
  2. Guys, recentemente inseri o sistema de Refiner feito pelo Oneshot (https://xtibia.com/forum/topic/187075-perfect-upgrade-system/) O sistema funcionou perfeitamente, eu inseri 3 refiners no server e todos funcionaram. Porém, nenhum dos 3 que eu inseri acabam. Quando uso o item ele continua na mesma quantidade. LIB ACTION
  3. tem como por ele para todas a vocações? quero por esse script no meu dbo mas o server tem muitas vocs. então vai demorar mt inserir todas ai kkkk
  4. Olá, gostaria de saber se alguém tem as sprites do DBO Brasil atualizadas. att
  5. Eai galera tudo bem? Recentemente joguei um Server chamado Return Of The Saiyans, me apaixonei no projeto e pensei em trabalhar em algo parecido com esse servidor. Tentei descompilar o cliente deles mas não consegui e queria pedir encarecidamente para alguém que tenha experiência tentar descompilar para mim. Site do Server https://saiyansreturn.com/ Link para download https://updater-us.saiyansreturn.com/rots.zip
  6. Galera, a um tempo atrás joguei um server de Dbo que os Senzus (pot) não tinham exhaust. Tipo eu consegui abrir porta mesmo usando o senzu sabe? Enfim, gostaria que os senzus do meu server funcionasse do mesmo jeito. Se alguém poder ajudar agradeço. Action do Senzu
  7. Pessoal estou com um problema no autoloot que eu adicionei no meu server. Se alguém puder por favor me ajude, estarei disponibilizando algumas prints a baixo. Como vc podem ver, quando eu uso o comando !autoloot ele aparece todas as informações normal, não da nenhum bug quando eu uso os comandos "!autoloot, !autoloot add, !autoloot gold, !autoloot power" Mas quando eu mato um mob da um erro e o dinheiro do comando "!autoloot gold" não vai para o banco, também da erro quando eu uso o comando !autoloot goldinfo. Enfim, basicamente o sistema não está coletando nada. Também gostaria que nao tivesse limite de slot para os free. PS: Não sei se esse post esta no local correto. Se não estiver por favor movam! att Esse é o talkaction. Esse é o creaturescript. Comando !autoloot Comando !autoloot gold, e !autoloot power Comando de !autoloot add, Como podem ver não da erro. Porem quando eu mato um mob da esse seguinte erro: Como voces podem ver, o loot não é coletado.
  • Recently Browsing   0 members

    • No registered users viewing this page.