Jump to content

kennzo

Campones
  • Posts

    22
  • Joined

  • Last visited

1 Follower

About kennzo

Perfil

  • Gênero
    Masculino

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin

Recent Profile Visitors

783 profile views

kennzo's Achievements

  1. Boa noite, estou com um problema no otclient que ele fica congelando a imagagem ( ai só fechando e abrindo de novo pra voltar ao normal) estou usando magic e shoot, effect unit16_t e no otclient coloquei assim function load() local version = g_game.getClientVersion() g_game.enableFeature(GameMagicEffectU16) g_game.enableFeature(GameShootEffectU16) g_game.enableFeature(GameSpritesAlphaChannel) g_game.enableFeature(GameSpritesU32) Obs: nessa config ta minha spr extend, porém a mesma não estava assim e fiz isso somente pra testar e não resolveu =S se perceber meu char sumiu o fps cai entre 40 a 1 também =S
  2. hero ta sem erro nenhum na data base acho que deve ser problema de atributo do item mesmo
  3. sim mais mesmo do jeito que tava não estava dando dano, acho q deve ser o item ou algum problema na base =S
  4. Deixei +- assim O problema agora é que arma a distancia não da dando dano no mob LoL
  5. LoL, testei agora e deu certo, jurava que era source isso cara meu Deus kkk. vlw.
  6. então ele não tem o nome de candybot e é totalmente diferente.
  7. Não sei se estou na área, certa caso não esteja peço desculpa desde já, Bom dia, estava vendo um server do one piece PKogame, e vi que ele tem um bot proprio, muito bacana ( porém esta criptografado ), e nele tem o sistema parecido com o do elfbot, Ex: Sistema de combo, cavebot ( sendo possivel add a waypoint clicando no mapa ), alguem teria algo parecido para poder disponibilizar? Obs: Iria postar foto do bot, porém ele é somente para usuario Premium, no servidor ( e estava liberado no fds e eu não sabia, se não teria tirado print dele). desde ja agradecido.
  8. Bom dia galera, estou com um problema no meu servidor, as skill basica, (First, Sword, ML, etc), não estão passando do lvl 36 a 37 nesta faixa, alguem sabe como resolver ? estou usando distro 0.4, obrigado.
  9. Pensei que não havia este conteudo aqui ainda, então eu apaguei o post, algum adm delete porfavor, e desculpe.
  10. brother tenta esse codigo, caso seja 0.3.6 esse eu testei e funcionou. uint32_t Player::getAttackSpeed() { int32_t SpeedAttack; SpeedAttack = vocation->getAttackSpeed() - (getSkill(SKILL_FIST, SKILL_LEVEL) * 10); if (SpeedAttack < 500) { return 500; } else { return (uint32_t) SpeedAttack; } } e se for 0.4 ( esse não testei ) uint32_t Player::getAttackSpeed() const { int32_t SpeedAttack; SpeedAttack = vocation->getAttackSpeed() - (getSkill(SKILL_FIST, SKILL_LEVEL) * 10); if (SpeedAttack < 500) { return 500; } else { return (uint32_t) SpeedAttack; } }
  11. não sei se você ja chegou a fazer isso, mais enfim eu estava com o mesmo problema, e isso era conflito da pasta ( pois tinha compilado antes e fica salvo) tenta apagar tudo da pasta e compilar de novo...
  12. que nada fico feliz em ter conseguido ajuda-lo ^^
  13. normalmente não da problema não, mais aqui já estava na versão 8.60 meu spr, porém em v1, quando converti e coloquei ela no meu RME, deu erro não carregava ai fechei ele, abri denovo, e tirei das config ele, e coloquei de novo na 8.6, e deixei padrao 8.54 ( minha base do black) e deixei padrao a 8.54, e depois ctrl+P, client version 8.60, ai foi normal
  14. vou testar aqui, eu tenho essa base tbm e ja te falo. @Edit: Funcionou aqui, qual versão você ta usando do RME? testei aqui na 3.1
  15. usa o object builder, nele você vai conseguir abrir a spr do nto, e converter para 8.6 se não me engano você vai ter que converter, pra 8.6v2 pois o rme não reconhece a v1
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...