Jump to content
×
×
  • Create New...

jppc2

Campones
  • Content Count

    3
  • Joined

  • Last visited

About jppc2

Perfil

  • Gênero
    Masculino

Informações

  • Forma que conheci o xTibia
    Sites de Busca
  • Sou
    OT-Admin

Recent Profile Visitors

343 profile views
  1. Salve mano, valeu pelo conteúdo. Porem tive um erro ao tentar compilar em 64bit. Pode me ajudar?
  2. Salve rapaziada, estou tendo problemas ao compilar no dev-c++. O seguinte erro aparece: *RESOLVIDO* Já verifiquei se a bin estava selecionada corretamente, e já está. Inclusive esse executável(\Bin/ld.exe), o qual o erro se refere, está na bin. Source que estou usando: https://www.xtibia.com/forum/topic/249977-860-tfs-04-rev3996-war-cast/ **Uint8** Se voce puder me ajudar, agradeço d++! Edit1: Resolvi esse problema ajustando o diretório correto da lib, include e c++. Porem o dev-c++ apresenta outro erro: Erro ao tentar compilar em
  3. Oi Gente, Primeiramente gostaria de me desculpar pela falta de sabedoria, já mexi com otserver na época do 8.6 e naquela época se baixava o servidor e vinha tudo completo, era só editar config.lua de acordo com sua vontade e rodar. Baixei um servidor Global 10.76, e nesse OT a pasta não tem quase arquivo nenhum, parece que tem que baixar e compilar tudo separadamente. Estava olhando o config.lua que veio e não entendi nada. Procurei um Tutorial de como configurar e não encontrei nada! Alguém conhece algum passo-a-passo ou Tutorial que possa me ajudar?? Já fico muito grato!