Jump to content
  • 0

BUG VISUAL OTCV8


FastBR

Question

Recentemente adaptei meu cliente para o v8, como estava ocupado eu fazia as alterações, testava pra ver se tava funcionando e continuava a editar em outra coisa, agora que vim perceber que está com um bug visual, de vez enquanto o jogo da esse bug a seguir e as vezes o pokemon tambem nasce e não aparece, você vê os moves, toma o dano mas não vê.

 

nesse otcv8 tudo que eu fiz agora foi adaptar ele para o meu poketibia, extender a tela e colocar as animações melhoradas

 

Terminal:

at:
    [C++]: ?parseCreatureMove@ProtocolGame@@AAEXABV?$shared_object_ptr@VInputMessage@@@stdext@@@Z
ERROR: no thing at pos:1063 941 6, stackpos:3
at:
    [C++]: ?getMappedThing@ProtocolGame@@QAE?AV?$shared_object_ptr@VThing@@@stdext@@ABV?$shared_object_ptr@VInputMessage@@@3@@Z
ERROR: no creature found to move
at:
    [C++]: ?parseCreatureMove@ProtocolGame@@AAEXABV?$shared_object_ptr@VInputMessage@@@stdext@@@Z
ERROR: no thing at pos:1063 940 6, stackpos:3
at:
    [C++]: ?getMappedThing@ProtocolGame@@QAE?AV?$shared_object_ptr@VThing@@@stdext@@ABV?$shared_object_ptr@VInputMessage@@@3@@Z
ERROR: no creature found to move
at:
    [C++]: ?parseCreatureMove@ProtocolGame@@AAEXABV?$shared_object_ptr@VInputMessage@@@stdext@@@Z

 

image.thumb.png.e19ecf183b07d5f50009bddfca7283b7.png

Edited by FastBR
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...