se for de site é mysql se n for é sqlite nunca vai ser localhost
- Forums
- OTServ
- Suporte
- Tópicos Sem Resposta
- [Encerrado] [PEDIDO]
info
Group: Campones
Joined: 13/01/13
Posts: 78
Reputation: 0

info
Group: Herói
Joined: 12/06/12
Posts: 2.2k
Reputation: +739
Gender: Masculino
Tibia Character: Supreme Player

sqlType = "mysql"
sqlHost = "localhost"
sqlPort = 3306
sqlUser = "root"
sqlPass = ""
sqlDatabase = "theforgottenserver"
sqlFile = "forgottenserver.s3db"
sqlKeepAlive = 0
mysqlReadTimeout = 10
mysqlWriteTimeout = 10
encryptionType = "sha1"
Edited Julho 19 by Gabrieltxu
Nada galera, fiz todas as alterações que vcs me recomendaram e todas persistiram no mesmo erro!
quando eu mudo esta linha sqlType = "mysql" para sqlType = "sqlite" o servidor liga normalmente
info
Group: Herói
Joined: 12/06/12
Posts: 2.2k
Reputation: +739
Gender: Masculino
Tibia Character: Supreme Player

faz oque eu te falei tente usar o xampp. que ai pode ajudar a tirar esse bug
Bom, estava usando vertrigo, mudei para o xampp e não houve mais erro!
info
Group: Herói
Joined: 12/03/11
Posts: 1.9k
Reputation: +284
Gender: Masculino
Tibia Character: Nokte

Tópico movido para a seção de dúvidas e pedidos resolvidos.
info
Group: Herói
Joined: 28/11/10
Posts: 3.4k
Reputation: +585
Gender: Masculino

+ Caso a dúvida não tenha sido resolvida você poderá criar outro tópico solicitando ajuda.
* Lembre-se que é permitido dar UP no tópico a cada 24 horas para assim o destacar e manter movimentado.


info
Group: Campones
Joined: 11/06/13
Posts: 31
Reputation: 0
Agora estou com outro Erro, provavelmente consegui arrumar o outro