Jump to content
×
×
  • Create New...
  • 0

OTClient Pra PDA


KaboFlow
 Share

Question

 

alguem me ajude a adicionar o cliente a este banco de dados, por favor

 

 

add OTCLIENT Pra base pda old

 

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Slytherin
      Bom galera, eu to com esse erro ai... vou seguindo os parços e coloco
       
      cd c
      git clone https://github.com/microsoft/vcpkg.git
      cd vcpkg
       
      Porem quando uso esse ".\bootstrap-vcpkg.bat" da esse erro ai...
      Desculpas se coloquei na area errada, alguém poderia me ajudar? 😕
       
      Grato pela atenção ❤️

    • By Lux Fero
      Olá a todos do TK
      estou com um pequeno problema com meu servidor!
      recentemente adicionei opcodes na source.
       
      https://tibiaking.com/forums/topic/33159-c-opcode-versão-854/
      bom logo de inicio não apareceu problemas na distro nem no otclient!
      mais quando fui ver os pokes selvagems no mapa. eles estavam sem genero, com a vida muito baixa, e sem força alguma!
      PROBLEMA RESOLVIDO!! LEMBRAR-SE DE SEMPRE RECOMPILAR A SOURCE!!
    • By StardewMon
      Base Pokemasterx, estou editando para um novo projeto, espero que gostem!


    • By helviio
      Olá estou convertendo um tema que ganhei do OtcV8 pra OTC ... porém estou tendo um trabalho enorme pra achar essa parte ... 
      sei que é na pasta styles e tal ... porém ja deixei tudo igual nas pastas window/miniwindow/minimap ... 
       
      se alguém puder me dar essa luz ficaria agradecido  

    • By samueldev
      Eai galera do Xtibia hoje eu trago um module que desenvolvi para notificar o player caso ele esteja com o cliente desatualizado.
      Esse tutorial é para TFS 1.x, da pra usar em TFS 0.x mas terá que adaptar o código e ter OPCODES na sua source!

      Como instalar o module:
       
      1 - Pegue a pasta do module e coloque na pasta mods do seu client.
      no arquivo module.lua você vai encontrar a seguinte linha: 
       local VERSION = "1.0" nessa linha você define a versão atual do seu client, a cada novo client você modifica esse valor!

      2 - Vá até a pasta creaturescripts/scripts do seu servidor e crie uma novo script chamado clientVersion.lua

      dentro desse script, cole o seguinte código:

       
       
      Em
      local VERSION = "1.0" você define a mesma versão que colocou no client, sempre que atualizar o client, deve alterar a variável VERSION desse script acima, do mesmo modo que altera no module do client.
      Em local MESSAGE = "..." você pode alterar a mensagem que será enviada ao player caso ele esteja com um cliente desatualizado.
       
      3 - Em creaturescripts/creaturescripts.xml adicione a seguinte linha:
       
      <event type="extendedopcode" name="ClientVersion" script="clientVersion.lua" />  
      4 - Agora no arquivo creaturescripts/login.lua registre esse evento antes de return true
       
      player:registerEvent("ClientVersion")  
      Pronto, o module foi instalado!
      Print:
       


      Download