Jump to content
×
×
  • Create New...
  • 0

rameres nao reconhece a spr quando carrega o mapa


clebao
 Share

Question

ola amigos. venho pedir se caso alguem ja passou por isso e puder dar uma luz, vamos la

eu criei a spr no obt certinho importei ela pro item xml no item editor certinho ate ae normal,

Ae abro rameres e procuro a sprite e ela esta la certinho no others ae começa a cagadaa,

se eu tento carregar o mapa da base pokemax o item simplesmente que estava certinho la vira outra coisa tentei carregando varios mapas e nao consegui resoluçao se alguem puder dar essa força agradeço dmais.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

man do ceu ja tentei de tudo vo deixa pra amanha ae tento importar mais ja fiz isso varias veses aq e nada se vc for maper ou puder ver comigo discord hj to de saida mais amanha to em casa agradeço dmais as veses vc ve oque eu ja extressado nao consigo ver agradeço man vlw.

 

Link to post
Share on other sites

  • 0

cara vc acertou era isso mesmo nao posso dar opem mapa esim import mapa so que da uma menssagem de perda de alguns sqm estarei procurando para ver se nao bugou o mapa mais ta resolvido agradeço dmais a ajuda man.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.