Jump to content
×
×
  • Create New...

[BASE] PokeRoxy


Deadpool

Recommended Posts

30 minutos atrás, Fawkzz12 disse:

ta sendo hosteado por vps

e meu pc é tem 8 de ram, i5 etc

 

Bom se for de VPS pode ser sim o server entao.

 

O server como eu to limpando tirando alguns BUGS vendo alguns arquivos que e nulo nao sei dizer eu nao coloquei online por muito tempo.

 

Mas oque eu coloquei nao crasho ainda nao entao nao sei dizer ao certo =/

Link to post
Share on other sites

25 minutos atrás, lucc4ofc disse:

Sabe me dizer pq quando eu abro o mapa no RME algumas partes fica totalmente vermelha

Item que nao carrego no RME quando nao carrega item nele fica vermlelho ^^

Link to post
Share on other sites

2 horas atrás, lucc4ofc disse:

sabe me dizer como resolvo isso?

Bom no proprio RME tem la como vc carrega os montros npcs e items coloca pra carrega tudo - monstro npc e itens e ve.

 

Ate onde eu sei e sempre resolvo e fazendo isso carregando tudo ^^

Link to post
Share on other sites

 

 

42 minutos atrás, BrunoMaciel disse:

Bom no proprio RME tem la como vc carrega os montros npcs e items coloca pra carrega tudo - monstro npc e itens e ve.

 

Ate onde eu sei e sempre resolvo e fazendo isso carregando tudo ^^

da isso e abre em formato de script

image.png

Link to post
Share on other sites

3 horas atrás, lucc4ofc disse:

 

 

da isso e abre em formato de script

image.png

Bom amigo sempre que vc for carrega algo todos os arquivos tem que esta no formato xml porem este erro pelo que fala o formato esta errado ja como resolver creio eu vendo a script e oque esta errado nela.

Link to post
Share on other sites

1 hora atrás, xxjoker disse:

Alguem me ajuda eu abro o server e da esse erro 

image.thumb.png.5cefed103682e4baa2edc68754cf7bfa.png

alguem da um help por favor 

image.thumb.png.61574e05571b3ae215eb23154106fa37.png

Tente asim si vc tem o site

sqlType = "mysql"
sqlHost = "127.0.0.1 (o tente como localhost)"
sqlPort = 3306
sqlUser = "root"
sqlPass = "suapass(caso vc tener)"
sqlDatabase = "suadb"
sqlFile = "PokexCyan.s3db"
sqlKeepAlive = 0
mysqlReadTimeout = 300
mysqlWriteTimeout = 300
encryptionType = "sha1"

Tente asim si vc ñao tem site
sqlType = "sqlite"
sqlHost = "127.0.0.1 (o tente como localhost)"
sqlPort = 3306
sqlUser = "root"
sqlPass = ""
sqlDatabase = "Theforgottenserver"
sqlFile = "PokexCyan.s3db"
sqlKeepAlive = 0
mysqlReadTimeout = 300
mysqlWriteTimeout = 300
encryptionType = "plain(se ñao funciona com plain tente mudando a sha1)"

Edited by Darwiinxp
Link to post
Share on other sites

Agora, LilRogerinho disse:

me explica oq vc fez pra arrumar? deu a mesma coisa aqui e sou leigo dms pra arrumar

abre config.lua

 

procura por

sqlType = "mysql"
sqlHost = "localhost"
sqlPort = 3306
sqlUser = "root"
sqlPass = ""
sqlDatabase = "pokeroxyy"
sqlFile = ""
sqlKeepAlive = 0
mysqlReadTimeout = 300
mysqlWriteTimeout = 300
encryptionType = "sha1"

 

muda para

 

sqlType = "sqlite"
    sqlHost = "localhost"
    sqlPort = 3306
    sqlUser = "root"
    sqlPass = ""
    sqlDatabase = "theforgottenserver"
    sqlFile = "forgottenserver.s3db"
    sqlKeepAlive = 0
    mysqlReadTimeout = 10
    mysqlWriteTimeout = 10
    encryptionType = "plain"

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.