Jump to content
×
×
  • Create New...

[BASE] PokeRoxy


Deadpool

Recommended Posts

Deu um erro aqui no RME, eu ja arrumei isso a uns anos atrás, mas nao lembro! alguma dica ai?

 

image.png.fb32625baf8621a74b49b09862687496.pngimage.png.fee4a72629e9206a8c3feb71f221cdd0.png

 

 

---------------------------------

 

PROBLEMA RESOLVIDO KKKK É SO MARCAR TRANSPARENCY E JA É.

 

OBS:. Baixei todos os remeres existentes no mundo kkk, no final o do Dead Pool funcionou. Detalhe, marquei e desmarquei as opções varias vezes, a unica explicação é... zé lelé!

 

image.thumb.png.245114823078854f88f4858322897db9.png

Edited by ReginaldoFilho
Link to post
Share on other sites

3 horas atrás, ReginaldoFilho disse:

Deu um erro aqui no RME, eu ja arrumei isso a uns anos atrás, mas nao lembro! alguma dica ai?

 

image.png.fb32625baf8621a74b49b09862687496.pngimage.png.fee4a72629e9206a8c3feb71f221cdd0.png

 

 

---------------------------------

 

PROBLEMA RESOLVIDO KKKK É SO MARCAR TRANSPARENCY E JA É.

 

OBS:. Baixei todos os remeres existentes no mundo kkk, no final o do Dead Pool funcionou. Detalhe, marquei e desmarquei as opções varias vezes, a unica explicação é... zé lelé!

 

image.thumb.png.245114823078854f88f4858322897db9.png

qual codigo voce pois em player scripte quando compilou o meu ta dando erro da um help ae ?

Link to post
Share on other sites

Agora, ReginaldoFilho disse:

Ai não posso ajudar rs! Não curto montar servidor de game em windows! Linux é mais estável, mais rápido e além de tudo, mais seguro!

puts mano '-' ,, tentei no win pq plataforma linux so conheço de nome kk mas de boa entao so queria remover os 5 traps que achei 

Link to post
Share on other sites

Agora, Dilooow disse:

puts mano '-' ,, tentei no win pq plataforma linux so conheço de nome kk mas de boa entao so queria remover os 5 traps que achei 

Nao me deparei com essas traps ainda, é no cliente? no server? ela que ta barrando de compilar?

Link to post
Share on other sites

Agora, ReginaldoFilho disse:

Nao me deparei com essas traps ainda, é no cliente? no server? ela que ta barrando de compilar?

achei uma no serve serve e indicio de outras na souce alem de essa source nao parecer atual do game 

Link to post
Share on other sites

Agora, Dilooow disse:

achei uma no serve serve e indicio de outras na souce alem de essa source nao parecer atual do game 

To limpando primeiro esses warnings na hora de liga o server, depois vou mexer na source!

 

image.png.d3f6617c28ef9fd9f53865b61fb81e5a.png

 

 

Agora, ReginaldoFilho disse:

To limpando primeiro esses warnings na hora de liga o server, depois vou mexer na source!

 

image.png.d3f6617c28ef9fd9f53865b61fb81e5a.png

 

Foda que o pessoal que esta estudando ou "desenvolvendo", só copia e cola, se rodar ta de boa, mas o código fica uma zona! Maioria dos servers que ja mexi, perco mais tempo organizando do que editando servidor, as vezes só de organizar ja resolve boa parte dos problemas!

Link to post
Share on other sites

APARECENTE MOSTRA NORMAL MAIS QUANDO VC COMEÇAR FUÇA ELE VAI ACHAR ALGUMAS GAMBIARRAS MAS POSSIVEL CONSERTAR , FODA EU ARRUMEI MAS MEU ANTIVIRUS DELETO MEU EXECUTAVEL E NAO TO CONSEGUINDO COMPILAR JKKK MAS EM FIM BOA SORTE AE NO PROJETO 

Link to post
Share on other sites

Agora, Dilooow disse:

APARECENTE MOSTRA NORMAL MAIS QUANDO VC COMEÇAR FUÇA ELE VAI ACHAR ALGUMAS GAMBIARRAS MAS POSSIVEL CONSERTAR , FODA EU ARRUMEI MAS MEU ANTIVIRUS DELETO MEU EXECUTAVEL E NAO TO CONSEGUINDO COMPILAR JKKK MAS EM FIM BOA SORTE AE NO PROJETO 

;)

Link to post
Share on other sites

 

alguém pode me ajudar com isso?:
ao capturar um pokemon com ultraball, masterball, etc., ele llega o cp como se tivesse sido capturado com uma pokeball normal alguém sabe como consertar isso?

Link to post
Share on other sites

20 horas atrás, Darwiinxp disse:

algem pudo exportar ao minimap? ao tentar exportar crashea D:
alguem pode disponibilizar?

OBS : SE FIZER EDIÇAO NO MAPA ELE BUGA DA CLASH ... RECOMENDO JOGAR DENTRO DO SERVE OUTRO MAPA DE OUTRA BASE E RE EDITAR

Link to post
Share on other sites

Eu gostei do client e queria adapta-lo ao meu servidor (que é outra base) porém da um erro de sprite e fica tudo cinza e  bugado, não sei como resolver, alguém poderia me ajudar a resolver?
(Segue o Print abaixo) 

image.thumb.png.d71d13c5d31fdc376fea8abba1632484.png

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.