Jump to content

[Captcha] Erro no cadastro CORREÇÃO


ZeNit91
 Share

Recommended Posts

Bem, não lembro se este é meu primeiro tutorial aqui =D
Este tutorial vai corrigir o problema que ocorre quando falta uma biblioteca do php5.6 no UBUNTU 16.4 LTS.

ERRO:
O captha não carrega dentro dos sites gerado pelo server, ele aqui já está corrigido, onde está aparecendo o captha nesse print ficaria sem nenhum imagem.

Spoiler

image.thumb.png.dc972bbe883670b979fe37ec8c7c70f9.png

 

CORREÇÃO:

 No console do seu server voce deve utilizar o seguinte codigo: Ctrl + Alt + T

sudo apt-get install php5.6-gd

Agora reinicio o apache:
No meu caso utilizo o apache2, então utilizo a seguinte linha de codigo:


sudo service apache2 restart

 

 

Ser que é um erro bem exclusivo mas já aconteceu umas 3 x comigo sempre que troco a distro, é só adaptar para a sua com parâmetros parecidos, hoje em dia tem bastante tutorias de instalação de pacotes,  espero ter ajuda ^^

Edited by ZeNit91
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...