Jump to content
×
×
  • Create New...

[Encerrado] Erro Debug Client


Radke
 Share

Recommended Posts

Bom dia pessoal, bom, no meu servidor está ocorrendo um "crash" ou "debug" em certos locais, acontece que trava toda a tela e não é possivel mais se mexer ou qualquer outra coisa, a tela congela. Porem ao relogar, volta tudo normal, no CTRL + T (terminal do client) aparece esse erro em vermelho.

ERROR: invalid encrypted network message
at:
[C++]: ?xteaDecrypt@Protocol@@AAE_NABV?$shared_object_ptr@VInputMessage@@@stdext@@@Z
ERROR: failed to decrypt message
at:
[C++]: ?internalRecvData@Protocol@@AAEXPAEG@Z

 

Pago para a tal correção se for preciso.

Link to post
Share on other sites

  • Administrador

vc tentou aumentar a tela do seu cliente? Isso provavelmente pq o seu servidor ta com limite de pacotes. Dae ele não envia toda a info pro cliente descriptografar. Pra resolver o problema é só aumentar o número de pacotes que o servidor envia. Nesses tutoriais de aumentar a tela ensina a fazer isso.

Link to post
Share on other sites

  • 6 months later...
A questão neste suporte foi encerrada por falta de respostas. Este tópico está fechado e foi movido para Suporte - Tópicos Sem Resposta.

+ Caso a dúvida não tenha sido resolvida você poderá criar outro tópico solicitando ajuda.
* Lembre-se que é permitido dar UP no tópico a cada 24 horas para assim o destacar e manter movimentado.
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.