Esse problema esta dando pq vc mudou o nome da sua pasta do ot, ou vc colocou a pasta errada.
4
958
info
Group: Artesão
Joined: 09/06/13
Posts: 144
Reputation: +15
Gender: Masculino
Tibia Character: Jack Powerful

13 de janeiro de 2014 às 09:57
info
Group: Herói
Joined: 23/12/08
Posts: 2.4k
Reputation: +359
Gender: Masculino
Tibia Character: Gordo Warlike

14 de janeiro de 2014 às 22:54
seu config.lua ano esta configurado para mysql com as informaçoes do acesso ao usuario root com senha e nome do banco de dados pode estar errado ou diferente do que voce ciroou e importou no phpmyadmin!
2 weeks later...
info
Group: Herói
Joined: 25/10/12
Posts: 2.4k
Reputation: +687
Gender: Masculino
Tibia Character: Nuncative

25 de janeiro de 2014 às 11:17
Tópico movido para a seção de dúvidas e pedidos resolvidos.


info
Group: Campones
Joined: 21/04/08
Posts: 10
Reputation: -1
Tibia Character: Isphine
Estou com um problema na instalação do meu gesior.. qndo eu vou instalar ele da esse erro nem aparece as etapas.
Warning: parse_ini_file(D:/otserver/global/config.lua) [function.parse-ini-file]: failed to open stream: Permission denied in C:\xampp\htdocs\config-and-functions.php on line 13
Database error. Unknown database type in D:/otserver/global/config.lua . Must be equal to: "mysql" or "sqlite". Now is: ""
se alguém souber solucionar esse problema ficaria grato!