Você tem que adicionar o parâmetro -m64 nas opções do seu aplicativo usado para compilar as sources do The Forgotten Server.
- Forums
- OTServ
- Suporte
- Resolvidos
- Tfs 4.0 Para Win 64 Bits
4
1.9k
18 de junho de 2012 às 07:39
info
Group: Herói
Joined: 12/03/11
Posts: 1.9k
Reputation: +284
Gender: Masculino
Tibia Character: Nokte

18 de junho de 2012 às 08:15
acho que isso não é um parâmetro, e sim um compilador. Estou certo?
info
Group: Campones
Joined: 15/06/10
Posts: 79
Reputation: +2
Gender: Masculino
Tibia Character: klauguns

18 de junho de 2012 às 10:02
Sou muito lezado em compilação e sei que existe tutoriais de compilação aki no xtibia mas poderiam especificar melhor pra que eu realmente possa fazer o correto...




info
Group: Campones
Joined: 15/06/10
Posts: 79
Reputation: +2
Gender: Masculino
Tibia Character: klauguns
Bom pessoal estava usando um windows server 2003 32bits e com um mapa de 30 megabits.
Apareceu esse erro : "allocation failed server out of memory decrease size of your map or compile in a 64-bit mode"
Troquei pra windows server 2003 64 bits e continuou o msm erro.
Baixei o laatido executei corretamente como mostrou no tutorial
e continua dando o erro:
allocation failed server out of memory decrease size of your map or compile in a 64-bit mode"
Alguem de boa alma que possa me tirar do desespero que de-me ma solução que funcione..
+rep por 1 semana pra quem me ajudar.